Commit aac2761d authored by NickWilde's avatar NickWilde

Issue #2999873 by NickWilde: Enforce PHP/CSS Code Standards

Hmmmm the testbot fails, lets try manually specifying the dev version dependency.
parent 95dfd0d5
......@@ -6,7 +6,8 @@
"require-dev": {
"drupal/token": "~1.3",
"php-composter/php-composter": "^0.3.3",
"nickwilde1990/php-composter-phpcs-drupal": "^1.0"
"nickwilde1990/php-composter-phpcs-drupal": "^1.0",
"squizlabs/php_codesniffer": "2.9.x-dev@dev"
},
"suggest": {
"bower-asset/jquery-simple-color": "^v1.2.2: Provides JavaScript library necessary for the Color Grid widget",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment