Commit 6d1b30d7 authored by yched's avatar yched

#136191 - module_exists is module_exist in 4.7

parent 291138d0
......@@ -336,7 +336,7 @@ function content_update_11() {
* CCK 1.5 / Views 1.6 message
*/
function content_update_12() {
if (module_exists('views') && !function_exists('views_update_12')) {
if (module_exist('views') && !function_exists('views_update_12')) {
drupal_set_message('CCK 1.5 is targetted to work with Views 1.6. For a better CCK / Views integration, it is advised you update your Views installation.', 'error');
}
return array();
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment